0

I am on Ubuntu 16.04. I recently upgraded using these commands:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get autoremove
sudo apt-get clean

After that I just restarted my system. After restart my Network is not working at all -- no WiFi and no Ethernet.

I tried many options after searching online.

I tried all the options from here: Ethernet device not managed. The most recommended option,

sudo touch /etc/NetworkManager/conf.d/10-globally-managed-devices.conf

is also not working.

here is the output of ifconfig command

$ ifconfig
lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:596 errors:0 dropped:0 overruns:0 frame:0
          TX packets:596 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1 
          RX bytes:44384 (44.3 KB)  TX bytes:44384 (44.3 KB)

Please help

Thanks in advance!!!

  • And what does your ifconfig and cat /etc/network/interfaces say? Maybe it has do to something with the often mentioned change from e.g. eth0 to enp3s0 interface naming – derHugo Jun 15 '17 at 18:11
  • added ifconfig result @derHugo – Akshay Khale Jun 17 '17 at 2:51
  • Check boot.log for errors in the network initialisation – TrevorN Jun 17 '17 at 5:13
  • Please add output of cat /etc/network/interfaces and sudo service networking status – derHugo Jun 17 '17 at 11:11
0

Try using:

sudo nmcli network on

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.