Yesterday, I was using Chromium just fine. When I closed it, it was OK. But, when I tried to start it again, it couldn't do so. I tried again several times, I also executed it from terminal, nothing happened. I checked the System Monitor and it showed me that it was executing.

The process was:

  1. Started chromium-browser process
  2. Used about 4-5 MB of RAM
  3. Started its 2nd process which used about 3,81 MB of RAM
  4. Both of the processes stopped.

When I executed it from terminal, at the end, it showed me this:

Calling _exit(1). Core file will not be generated.

The same happens with Firefox.(Not the "Calling _exit" output, it just doesn't start.

I am using Ubuntu 14.04.5 LTS on a Dell OptiPlex GX270.

Any help is appreciated. Thanks in advance.

Edit: Now I cannot even log in to Ubuntu 14.04. I do not know what is wrong, probably the very low free space on my partition!! When I type my password, it recognizes it, but when it begins the login process, it just hangs up there. However, the login process works when I am in tty1, tty2, tty3, tty4, tty5 and tty6. I can also execute commands like installing or removing packages, just like in Terminal.

Edit No.2: I reinstalled Ubuntu today and it's working fine. Both Chromium and Firefox are working now. I don't know what happened with the previous installation. Maybe some user files got corrupted the last time I logged out and shut down my PC. But now, it's working great! :)


  • I 'd suggest adding the re-install as an answer, then accepting it and closing the question. Regarding the first edit, thats true. If the root partition fills, your system will become unusable. Had that happen to a friend.
    – Karsus
    Jun 16, 2017 at 14:41
  • @Karsus Thanks for commenting. The re-installation surely did the trick. However, I do not know how to close a question (as you told me above). Can you help me?
    – na-no.
    Jun 20, 2017 at 17:29

1 Answer 1


Re-installation did the trick

As I said above on the 1st edit, the partition free space was not enough (about 200-300 MB) and based on Karsus' comment above, Ubuntu installations with very low free space become unusable.

The 2nd edit above says that after I reinstalled, it worked fine. Probably because it freed up space.

In conclusion, since the system is unusable when the partition fills up, the answer is to backup your files on an other partition or external HDD or USB flash drive and reinstall your Ubuntu installation (mine was 14.04.5 LTS Trusty Tahr, yours might be whatever Ubuntu version you have installed and you like, e.g. 15.04 Vivid Vervet).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .