I was trying to install Ubuntu 10.10 Desktop Edition on my PC today. I booted up from my LiveCD. Then,I reached up to the Ubuntu loading logo. It stayed there for a few minutes. But then I came to a black screen with the following printed on the screen:

BusyBox v1.15.3 (Ubuntu 1:!.15.3-1ubuntu5) built-in-shell (ash)

Enter 'help' for a list of built-in commands.

(initramfs) mount: mounting /dev/loop0 on //filesystem.squashfs failed: Input/Output error
Can not mount /dev/loop0 (/cdrom/casper/filesystem.squashfs) on //filesystem.squashfs
udevd[75]: worker [199] unexpectedly returned with status 0x0100

uvdevd[75]: worker [193] failed while handling '/devices/virtual/block/loop0'

I have also filed a bug report regarding this error: Error while installing Ubuntu

Can someone help me with the error?


This sort of error is commonly found when your disc has problems with it. Perhaps it didn't download from the internet correctly, or perhaps it wasn't quite burnt to disc correctly (this sometimes happens if you burn it too fast).

To find out if a "disc error" is your problem, you can find out the md5sum. For an .iso on your desktop you do this by running: md5sum ubuntu-5.04-dvd-i386.iso (obviously insert your file name into that command). You can compare this with the correct md5sums from the Ubuntu website. For 10.10 the md5sums you probably want are:

59d15a16ce90c8ee97fa7c211b7673a8 *ubuntu-10.10-desktop-i386.iso
1b9df87e588451d2ca4643a036020410 *ubuntu-10.10-desktop-amd64.iso
| improve this answer | |
  • 1
    I have already done this as you suggested. I did not find any errors. – User Oct 24 '10 at 20:22

Try and get an Official Ubuntu CD by ordering it from Canonical or borrow it from a friend. It worked for me.

| improve this answer | |

I try and get an official disk every release. Among other things, I find a shiny, pretty disk makes making converts that much easier.

| improve this answer | |

Sounds like the CD image you downloaded was corrupt in some way, or it didn't burn to the CD correctly. Download it again. Also try using a USB stick instead of a CD-R(W).

| improve this answer | |
  • 2
    Really consider trying USB! I burned 2 CDs this weekend, both of them had the same error (md5sum of iso-File was correct). I made a USB-Bootstick with this ISO and it worked! – sBlatt Oct 24 '10 at 22:19
  • It's not just MD5SUM - try verifying the CD at the boot screen. Oh wait. They took this out, didn't they...10.04 had a verification option but 10.10 doesn't. – Broam Oct 30 '10 at 5:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.