1

kde plasma 5.9.4 I want taskbar to show only contents of current desktop. I do not want to create or use an "activity."

2

Right-click > Task Manager Settings ... > General
Scroll down to Filters and check Show only tasks from the current desktop.

(This is in plasmashell 5.5.5. I'm assuming 5.9.4 has the same option.)

| improve this answer | |
  • I'm running KDE Neon and have this setting enabled, but it does not have the desired effect. It seems to be working for some applications but not for most. – bendulum Jun 17 '17 at 10:44
  • That sounds like a bug. Is there anything in common with the applications it works for - part of KDE for example? – Joe P Jun 20 '17 at 23:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.