0

My touchpad mouse is working fine, but my external USB mouse don't, he's dead...in my computer, in others works fine.

I already tried the solutions from: USB mouse is not working for Ubuntu 14.04 after updating

and: USB Mouse not working after installing Ubuntu 16.04 - Persistent Fix?

But still is not working.

The lsbusb recognizes it as you can see:

$ lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 007: ID 0cf3:e006 Atheros Communications, Inc. 
Bus 001 Device 004: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 001 Device 003: ID 064e:9209 Suyin Corp. 
Bus 001 Device 015: ID 045e:0737 Microsoft Corp. Compact Optical Mouse 500
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Can anybody help me please?

Thanks and best regards.

  • Is it listed in xinput? – Joe P Jun 14 '17 at 15:01
  • No, with Mouse this is the result from xinput: orlando_olguin|ooo-laptop|~ $ xinput ⎡ Virtual core pointer id=2 [master pointer (3)] ⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)] ⎜ ↳ DLL06F2:00 06CB:75DA Touchpad id=10 [slave pointer (2)] ⎜ ↳ SynPS/2 Synaptics TouchPad id=12 [slave pointer (2)] ⎣ Virtual core keyboard id=3 [master keyboard (2)] ↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)] ↳ Power Button id=6 [slave keyboard – Orlando Olguín Olvera Jun 19 '17 at 17:13
0

Did you turn off mouse acceleration by adding a file to /usr/share/X11/xorg.conf.d/, like in this thread: How to disable mouse acceleration in Ubuntu 16.04 ?

This file could be called 90-mouse-accel-disable.conf, 50-mouse-acceleration.conf or something like that.

If yes, then you have to change value -1 in line Option "AccelerationProfile" "-1" to 0. Apparently there were some changes in the underlying code in 17.04.

Mine 50-mouse-acceleration.conf looks like this:

Section "InputClass"
    Identifier "My Mouse"
    MatchIsPointer "yes"
    Option "AccelerationProfile" "0"
    Option "AccelerationScheme" "none"
    Option "AccelProfile" "flat"
EndSection
| improve this answer | |
  • Hi, nope, I didn't disable the acceleration, in fact, I like it. – Orlando Olguín Olvera Jun 22 '17 at 14:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.