-1

This question already has an answer here:

I have installed Ubuntu 14.04.5 Desktop 32 bit, and I can't find any icon or menu to launch the terminal. Is something wrong? How can I access the terminal?

marked as duplicate by Anwar, Zanna, muru, Ravexina, Fabby Jun 14 '17 at 8:03

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Hi black and welcome to Ask Ubuntu! Is there a reason you aren't using Ubuntu 16.04? – fosslinux Jun 14 '17 at 2:36
1

Click on the search icon on the launcher. Type term. At least one should be listed. You can launch it from there and then pin it (lock it) to the launchbar.

If it's not there, you can install it thusly:

sudo apt-get install gnome-terminal

Alternately, if the terminal software is installed,

<ctrl><alt> t

will launch it.

0

Try the keyboard shortcut Ctrl+Alt+T.

Here are some other options

-1

Easiest way to launch your Terminal is to just hit a keyboard combination pressing "Windows key + T" on your keyboard. If you installed Ubuntu and chosen Gnome as your environment, your default terminal "gnome-terminal" should be launched in a second.

  • Widows + T opens Trash here (Ubuntu 16.04). – pLumo Jun 14 '17 at 8:46
  • Upss, Win+T is for XFCE env, was writing answer late last night. Apologies :) – Miki Jun 14 '17 at 9:43

Not the answer you're looking for? Browse other questions tagged or ask your own question.