0

I use Document Viewer for PDF and there is a little thing annoying: when changing pages into presentation mode, pages are changing by Fading in / Fading out(it takes a lot of time and it's disturbing for long pdfs)

Is there any way I can change the settings to No animation ?

0

In Okular (Document Viewer in KDE), go to Settings > Configure Okular > Presentation: uncheck Enable transitions or set the Default transition to Replace.

There's probably a similar preference in Evince, the Document Viewer in Gnome/Unity if you're using that.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.