1


Every time I run my system (Ubuntu 16.04/16.10/17.04 with GNOME installed) icons on the desktop are under top bar and when I open any window they come back to their position before turning system off. I reinstalled system many times and on many computers and it didn't help. I recorded and uploaded it on YouTube - link below.

VIDEO - YouTube

4
  • Please give us screen shot of the issue. Jun 11, 2017 at 13:56
  • Your icons are too close to the top panel. Move them lower, and they should stick.
    – heynnema
    Jun 11, 2017 at 14:11
  • I can't give u the screenshot because the icons are moving... All is in the video in link above. I moved icons lower and after reboot they are lower too, but after opening any program/window they move more lower like in the video :/
    – Noctus
    Jun 11, 2017 at 14:58
  • Same problem here, with Debian 9.5 and Gnome 3.22.2
    – Susensio
    Jul 26, 2018 at 18:01

1 Answer 1

0

I had the same problem after reinstalling my OS (Debian 9, Gnome 3.22.2). What solved it, was to play around with Gnome Tweak (Tool). As I did not do this with "scientific rigor", I can only guess it was switching off and on the option to have icons displayed on the desktop or activating hibernation when the lid of my laptop is closed, which automatically set a program to load on start up and thus might only make it look like the problem is solved.

1
  • can you edit and add a little bit of detail , i dont apparently find a solution in what you wrote
    – sassy.geek
    Oct 5, 2018 at 2:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.