1

I have a disk full with backups that I created with deja-dup sometime in 2014. Now the time has come to restore one of the files. To do so, I have clicked 'Restore missing files' in the Nautilus context menu. But deja-dup returns with an error. I have tried many recovery options, but each time it boils down to the following error message. I really would like this file back, please help.

Some extra information: - I have tried to clear the cache and tried re-installing deja-dup. To no avail. - There are several similar questions around here with some solutions. All of those have failed in my case. - Ubuntu 16.04, 32-bit.

This is the error message I get:

Traceback (most recent call last):
File "/usr/bin/duplicity", line 1532, in <module> with_tempdir(main)
File "/usr/bin/duplicity", line 1526, in with_tempdir fn()
File "/usr/bin/duplicity", line 1380, in main do_backup(action)
File "/usr/bin/duplicity", line 1405, in do_backup  globals.archive_dir).set_values()
File "/usr/lib/python2.7/dist-packages/duplicity/collections.py", line 710, in set_values self.get_backup_chains(partials + backend_filename_list)
File "/usr/lib/python2.7/dist-packages/duplicity/collections.py", line 835, in get_backup_chains add_to_sets(f)
File "/usr/lib/python2.7/dist-packages/duplicity/collections.py", line 823, in add_to_sets if set.add_filename(filename):
File "/usr/lib/python2.7/dist-packages/duplicity/collections.py", line 101, in add_filename self.set_manifest(filename)
File "/usr/lib/python2.7/dist-packages/duplicity/collections.py", line 136, in set_manifest remote_filename)
AssertionError: ('duplicity-full.20141229T105655Z.manifest.gpg', 'duplicity-full.20141229T105655Z.manifest')

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.