2

I'm trying install processing but i get the error java: error while loading shared libraries: libjli.so: cannot open shared object file: No such file or directory. I already re-install java from many tutorial but i get the same, could someone help me?

  • I've got the same error on Xubuntu with Processing 3.3.4. But older Processing 3.3 is working fine. I'll report if I find something else. – villares Jun 12 '17 at 21:53
  • Processing uses it's own Java Runtime Environment, so usually there is no need to install/re-install Java. – villares Jun 12 '17 at 21:54
  • @villares thank you, it's just like you say, i'm gonna use 3.3 – freelab Jun 12 '17 at 23:02
1

This is a reported issue at https://github.com/processing/processing/issues/5111 try to download an earlier version while this is not fixed.

Processing 3.3.3 should work fine.

UPDATE: Processing 3.3.5 is out and it's working fine on Ubuntu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.