I did a clean install of ubuntu 16.04 and did all the updates. Now when ever I plug any usb device in to the usb port the system suspend.

Please respond with any ideas to fix this...

  • Try looking into /var/log/syslog to find any indications of the problem. If there is something, please post it here – biocyberman Jun 8 '17 at 11:07
  • what version did you have before? 15.04 or earlier? – user595510 Jun 8 '17 at 12:50
  • The syslog look like this after plugging in the usb drive: Jun 9 13:42:13 thomas-eMachines-G725 org.gtk.vfs.Daemon[3719]: ** (gvfsd:3803): WARNING **: dbus_mount_reply: Error from org.gtk.vfs.Mountable.mount(): Failed to retrieve share list from server: Connection refused Jun 9 13:42:13 thomas-eMachines-G725 org.gtk.vfs.Daemon[3719]: ** (process:5513): WARNING **: Couldn't create directory monitor on smb://x-gnome-default-workgroup/. Error: The specified location is not mounted Jun 9 13:42:33 thomas-eMachines-G725 systemd[1]: Stopping User Manager for UID 108... – Thomas Jun 9 '17 at 11:49
  • I had 16.04 installed but had hardware problems. So after replacing the hard drive I made a clean install of 16.04 – Thomas Jun 9 '17 at 11:50

A friend suggested that I: sudo apt-get install --reinstall ubuntu-desktop sudo apt-get install --reinstall unity sudo apt-get install --reinstall nautilus

It WORKED! The problem was solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.