I have the Dell XPS 13 Developer Edition, and when I connect my Bose Quietcomfort 35 via bluetooth they are quiet.

Any idea how I will get these to play at a normal volume?

  • What profile is it connected in? A2DP or HSP? – muru Jun 8 '17 at 1:57
  • How do I figure this out? I'm fairly new to Ubuntu. – burnedfaceless Jun 8 '17 at 3:02
  • In Settings->Sound, there will be a list of output devices, one of which should be these headphones. When you select it, the pane will show various settings (balance, test sound, etc.). There should be a drop down menu labelled "mode" or "profile" or similar. – muru Jun 8 '17 at 8:00
  • Was listed under headphones. – burnedfaceless Jun 21 '17 at 22:55
  • so it works now? – muru Jun 22 '17 at 1:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.