2

Installing Ubuntu 17.04 on Lenovo Y520. From bootable USB. It gives me 4 option. I'm selecting 2nd option to install ubuntu. (I have already partitioned the HDD)

It prompts to select language. But continue button is not highlighted. Then within 4-5 seconds it change the screen and take me to the live session user.

Am I missing something?

  • Try booting into a Live USB first. Ubuntu distros should have an installer icon on the desktop. – rlee827 Jun 3 '17 at 3:47
  • When I try this, it says System problem detected. Crash. I think it may be because i'm installing on intel machine while ubuntu 17.04 is only for amd64 available. However live cd is working fine – Amit Kumar Gupta Jun 3 '17 at 4:01
  • As per other posts it seems that amd64 can be installed on intel 64. So now I don't know what is the issue – Amit Kumar Gupta Jun 3 '17 at 4:06
  • This is already reported as bug here – Amit Kumar Gupta Jun 3 '17 at 4:14
0

I have finally installed it. First I have changed the BIOS to ACPI mode. Then installed 16.04.2 which failed due to i/o error. But it had done the partition and all initial work. Then I tried the same steps with 17.04 and it got installed.

  • I guess the reason I was getting I/O error because I was using memory card instead of USB. – Amit Kumar Gupta Jan 20 '18 at 6:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.