1

I want to disable the keyboard shortcut overlay that appears on holding Super key in gnome desktop. How do I disable this?

I'm using Ubuntu Gnome 17.04.

I've searched and found the suggested solution(How can I disable the Windows key from opening the Activities overview?) not work for me. The suggested solution was to set:

gsettings set org.gnome.mutter overlay-key 'Alt_R' but this didn't work :( How does one disable it?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.