1

I have installed the package that provides a flash plugin to use with firefox and chromium. (adobe-flash-plugin)

Which software package has the flash plugin for the konqueror web browser? When konqueror displayed a dialog box saying that there is a flash plugin to install, I tried to install it using that dialog box but the installation failed. I wanted to try again using a package manager instead, however I don't know the name of the package that provides a flash plugin for konqueror. Which one is it?

Thanks for your help, Mr. Chris Strubel

2
  • What version of Ubuntu is this? – George Udosen May 28 '17 at 17:51
  • kubuntu 14.04 LTS – user694150 Jun 5 '17 at 6:25
1

I believe this is what you are looking for(search):

apt search konqueror-plugin-gnash

To install:

sudo apt install konqueror-plugin-gnash

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.