My eeePC runs Mint 10 satisfactorily (using Generic pc105 keymap), but will not upgrade; so tried fresh installs of Mint 11 & 12 and Ubuntu 11.10 from cd/dvd .iso's.

All versions lock up either at keyboard mapping stage or with Ubuntu at configuring stage. Standard UK keyboard settings. Curiously my keyboard has an additional symbol on the 'u', 'i', 'o', and 'a' keys being these letters with an acute accent above them. These symbols do not appear to print nor are they mentioned in any documents (or the 'Define your Keyboard' option) -do I have a non-standard (mid-European?) keyboard? Tried UK Intl with dead keys.

How do I work round this? Ubuntu will not run from disc -simply cycles back to start up, although Mint variants do work from their disks. I am fairly new to linux.


Since writing this question I stumbled upon Fuduntu 14.10. One last desperate attempt -formatted the drive, loaded the .iso and sailed through the installation and subsequent upgrade. Delighted with the look, feel and stability of the end result. I believe it uses Gnome 2, not 3 -could that be why it loaded? I commend this distro to any other 1001HA users.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.