0

Its a live usb with 4gb persistent.

parameter is pci=nomsi

I am able to add that parameter in nano by- sudo nano /etc/default/grub

PIC- enter image description here

and then sudo update-grub

But the desired effect of pci=nomsi doest occur after rebooting and after typing this command-

cat /proc/cmdline

It doesnt have "pci=nomsi" at the end of "quite splash"

PIC- enter image description here

Which means system dosent booted with that parameter.

All i want is to make "pci=nomsi" permanent.

for more clarification- Previous question

  • Did you sudo update-grub? Mentioned in the linked question but not here. Please edit accordingly. – user692175 May 28 '17 at 9:08
  • done! Now what i should do? – Jason May 28 '17 at 9:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.