I have samsung corby 2 s3850 and galaxy s2. both phone have same bluetooth problem. in ubuntu 11.10, when i trying to connect my phone using "DUN" it connects for first time. but after disconnecting it, when i trying to reconnect it shows permission error (13) problem. All most samsung phones have the same problem.

"Is there any solution for this problem." B_cuz i love ubuntu very much!

" The Great Free Operating System For Human Beings! "

1 Answer 1


I encountered this problem when I tried to install Adesk animation wallpaper. Upon not be able to successfully get it working I uninstall it only to be faced with the problem, 'Bluetooth Permission Denied error(13)' each time I tried to transfer files from my Samasung galaxy s II to my system. The following solution helped, which is a repeat post by AskUbuntu.com on link below.

link Bluetooth permission denied denerror 13


apt repo upgrade as below

sudo add-apt-repository ppa:blueman/ppa

sudo apt-get update

sudo apt-get upgrade

It worked for me.I had the same error about two days ago.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.