2

I have a dual monitor setup where the secondary monitor (no workspaces) is placed above the primary monitor (with workspaces).

When I change workspaces on my primary monitor, the animation moves the whole workspace e.g. my firefox window, over my secondary monitor. The final result is as it should be, but I don't want to see the window moving over my second (static) monitor. Is there a way to fix this?

The stupid solution is to put the screens next to each otherm as workspace switching is only up/down, but with a laptop+fixed monitor setup this is not ideal.

1

You can change this behavior by editing the option in gconf. See this blog for details.

2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.