0

I use Lubuntu 16.04 and Libre Office Version: 5.1.6.2.

When I work on a text document and then save and close it, libre office shows the main screen where I can choose between different documents and create a new one.

I don't want that.

When closing a document I want the whole application to close.

How can I set this up?

EDIT: I open up the document by clicking on it. LXSession default for 'document' is already 'Libre Office Writer'. It seems that LXSession default opens up Libre Office as a whole instead of just the writer.

  • 4
    Open LO Writer directly instead of opening the "loader" (or whatever it is called). – user692175 May 23 '17 at 12:25
  • You are right. It works the way you suggest. But I open the document via clicking on it, not via opening up the writer and then opening a document from within the writer. In 'LXSession configuration' under 'launching applications' I have 'Libre Office Writer' as default. So it seems to be a problem with the default settings. – Ben May 23 '17 at 17:20
  • 1
    @DavidFoerster Huh?!? How could I do that? What I had to say is there, that's it, nothing else to add and I don't even know the correct name of the "thing". And this is so obvious... – user692175 May 24 '17 at 10:37
  • His answer is nice but does not solve the problem, as I clearly stated in my comment and edit to thw question. – Ben May 24 '17 at 10:44
1

I solved (sort of) this very same issue just by unticking the 'LibreOffice' menu item from Lubuntu's Main Menu dialog.

Hope this helps. (This should be a comment, but I'm not allowed by my reputation)

| improve this answer | |
  • 1
    It doesn't have to be a comment. You are allowed to answer questions. – WinEunuuchs2Unix Jun 26 '17 at 14:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.