2

I have followed this example, and also read the ubuntu documentation to set up a VPN.

My issue is that:

set up the VPN connection: Click the network menu on the menu bar and, under VPN Connections, select Configure VPN.

is not possible, since I do not have the Cinfigure VPN, see pic.

enter image description here

Not sure what I have to enable/configure to have this option. Thanks

1

Had the same problem, however I found a work around on ubuntu 16.4.

Make sure you have installed all the steps in this answer;

network-manager-openvpn
network-manager-openvpn-gnome
network-manager-pptp
network-manager-vpnc

Then pick the 'edit connections' option at the bottom of the menu you show. In the window that pop up hit 'Add'. In the window that this creates you will see a drop down menu. Scroll far enough and you will see your vpn options; Add connection dialogue, with vpn option selected.

Hit create and you will be offered all the usual settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.