3

I have a very strange problem: the "Applications" lens does not appear in unity dash. The unity-lens-application and unity-places-applications packages are installed, i tried also unity --reset but that didn't help. On the other hand, other users on the same machine have it working. I thought it should depend from some messed up configuration so I tried to find something out of place in gconftool. Obviously also that was useless.

Since I don't want to completely reset the account (too much configs in place), I'd like to heare some suggestions (anything can help). Thanks!

2
  • 1
    What do you get if you try to start /usr/lib/unity-lens-applications/unity-applications-daemon from the command line? Dec 31, 2011 at 14:51
  • I don't know if I'm doing correctly: I just pasted the line in teminal and pressed enter. The result is: no output in terminal (just the cursor blinking) and no change at all in dash... :'( Thanks for trying anyway :) Dec 31, 2011 at 16:12

2 Answers 2

3

After a lot of trial and error I found out it was something (still don't know exactly what) in .cache/software-center. I think I should report it but I don't know to whom (ideas?). Anyway, if someone is interested let me know and I'll send the infamous directory. Thanks to everyone that read this :)

1
  • 3
    You can use ubuntu-bug unity-lens-applications from the command line to file a bug report on Launchpad. Jan 10, 2012 at 19:08
1

I had the same problem. I followed some else's advice (ie. delete .cache/software-center) and the problem was solved.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .