0

I have a Dell's 1TB portable external hard drive(PDA1000B model). It mounts well and works well until I copy large number of files in a bulk, which should casually take a longer time.

The problem is, somewhere along the way it goes to sleep (or standby mode, I don't know what's the difference here.) after some time of starting write operation in it. The progress bar in the nautilus shows that copy process is slowing down. This follows computer starting to show glitch while moving around and doing virtually anything.

I found a question with a similar problem but didn't quite get what the solution was, even if it was I can see nothing that could resolve the power issues. But even with the same external HDD I had no such issues back when I had windows running in the computer.

Wish i could be more helpful with the details. Thanks in advance for any suggestions/solutions.

  • "A powered USB" is something I didn't know earlier. Thanks for clarification. I think my problem is akin to permission bits set on ubuntu system having compatibility issues with HDD formatted with ntfs. Is it possible? – dd_rookie May 21 '17 at 10:58
  • I can't still figure out why some files are copied while others make system scrambled. It sure is unrelated to filesize though. Any suggestions how I can diagnose? I ran the disk check with wiindows and repaired the problems following. Still the same. – dd_rookie May 21 '17 at 11:07
  • Its the 3.0 port already that prompts the issue. Should the other one be any better? I am trying the other port with operation. I'll be happy to tell you if that works. – dd_rookie May 21 '17 at 11:24
  • Let us continue this discussion in chat. – dd_rookie May 21 '17 at 11:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.