The computer is a fresh install (5 days old) of Ubuntu 16.04 LTS. The FS is fully encrypted.

Just before the crash,

  • I installed openvpn, added my configuration.
  • I wanted to restart NetworkManager, and sudo restart network-manager strangely told me it was not authorized (even with the sudo).
  • I restarted the machine to see if it would make things better

Since then, upon restart just after typing my filesystem encryption password, I have the following error:

Bluetooth: HCIO command 0xaabbccdd tx  timeout

Bluetooth: HCIO: fail to send firmware data (-110)

(where 0xaabbccdd is always a different address) and the system won't boot.

The only thing I did related to bluetooth since the last time I rebooted is disabling it from the top-right menu.

When trying to boot with grub (holding shift at startup), the screen stays black forever.

I succesfully accessed my filesystem through a live usb, but I don't really know what I need to do now.

If need be, the errors shown and the last things the Kernel did before dying in the kernel log : https://pastebin.com/T21WdaVn

EDIT I've disabled bluetooth driver completely (blackisted the kernel module), and it turns out it's the last error that was printed but it's not the cause of the crash. Now on startup, the screen stays black with a blinking cursor.

but the syslog ends with a message saying it can't connect to the serverX, which could clearly be an explanation as to why it's staying with a blinking cursor.

  • revert your changes in bluetooth... May 19, 2017 at 15:29
  • well. What exactly did "unticking Bluetooth in the top right menu" actually changed in then filesystem ? May 19, 2017 at 15:34
  • Are you on the system now, did you try: sudo systemctl restart bluetooth? May 19, 2017 at 15:37
  • 1
    I can't run commands, the system won't boot, and blocks during startup. All I can do is access the filesystem from a live usb. May 19, 2017 at 15:39
  • You can you need to mount your /dev/sda then bind and you will be able to run commands May 19, 2017 at 15:43

2 Answers 2


Try these steps:

  1. Boot into LiveCD:

  2. Do the following to be able to make changes:

    a. Press Ctrl+Alt+F1

    b. sudo mount /dev/sda1 /mnt

    c. sudo mount --bind /dev /mnt/dev

    d. sudo mount --bind /proc /mnt/proc

    e. sudo mount --bind /sys /mnt/sys

    f. sudo chroot /mnt

  3. Then re-enable the bluetooth with:

    rfkill unblock bluetooth
  4. Restart it with:

    sudo systemctl restart bluetooth


I assumed your root filesystem is on /dev/sda1 yours might be elsewhere find with command sudo fdisk -l


Based on your update try these steps to fix Xserver:

  1. Run sudo dpkg-reconfigure xserver-xorg or sudo X -configure



How to reset the Xorg / xserver?

  • systemctl restart bluetooth > "Running in chroot, ignoring request". It seems you can't use systemctl inside a chroot. Good idea though :/ May 19, 2017 at 16:22
  • (I've updated the initial message after a few discoveries) May 19, 2017 at 16:33

Answering my own answer : actually, the computer was started but the X server wasn't. I can access TTY with ctrl+alt+f1 and then from a shell, try to repair my X server.

The problem is so different from what was initially described that I'll do a new question if I can't solve it on my own.

Not the answer you're looking for? Browse other questions tagged or ask your own question.