0

I currently installed ubuntu on my aspire one cloudbook 14 series AO1-431. It installs successfully but when the installation finishes and asks do you want to reboot now I click the reboot now remove the usb and get no bootable device. I have already changed bios adding security password it does not matter what order the boot is in everything loads back to no bootable device but when i reboot with the usb connected it asks me to install again. I have done this like 20 times with 0 success making all changes that are posted in these forums. Anyone know what I may be doing wrong? I have been stuck on this for the second day now.

1 Answer 1

-1

I'm not great with command line interface in Terminal, but I'm thinking you can create a new boot usb device using uui in a Windows computer (Ubuntu 16.04.2 LTS is a good one) and install it over the version you're using now and see if that works.

5
  • All Acer: Acer Spin 5 Ubuntu 17.04 Needs Acer password & trust askubuntu.com/questions/908854/… or: Acer Aspire E15 will not dual boot, many details Trust settings in step 35 askubuntu.com/questions/627416/…
    – oldfred
    May 17, 2017 at 23:41
  • @John Waisman I think the ssd partition in the bios got deleted. Am I screwed? When I try to re install windows from a usb in the install where it asks where do you want to install windows it reads in the box (unit 0 partition 1 512 MB unit 0 partition 2 26.7 GB unit 0 partition 3 2 GB) and at the bottom it reads windows cannot instal in any of the partitions i select. I want to just completely remove windows and have only ubuntu on this computer. Is this possible? Thanks for your help and for anyone who posts any type of help! May 19, 2017 at 15:56
  • I was able to install successfully change the bios and install linux mint and am now able to boot without a usb on linux min. I hope now that i have linux successfully booting i will be able to install ubuntu without changing anything else in the bios. fingers crossed :D May 19, 2017 at 16:44
  • Ok so I figured installing now that I am able to boot into linux mint would work but again chose to delete everything when installing ubuntu and on refresh after installation back to no bootable device found. so frustrating am not sure what else to try :( May 19, 2017 at 17:37
  • with linux mint installed I followed directions on askubuntu.com/questions/627416/ once again and now it worked! Thanks a lot @oldfred the link you recommended worked like a charm :) May 19, 2017 at 17:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.