Ok I'm currently running 11.10 amd64 and I have had to reformat at least 7 times in the last two weeks. Any time I have to do a hard reboot Ubuntu will no longer boot (sometimes). Other times it initially wont want to boot but after a few tries it will. This time it wont boot at all.

If I remove quiet splash from grub then I can see the it is locking up at "begin running scripts init-bottom done". Part of what is causing this issue is that Ubuntu will not shut down properly on my computer, most of the time it will just hang on shutdown or reboot. But in this case I was playing a game in wine and the game froze so I reset.

The only thing I have tried is nomodeset. I'm not sure what to do at this point this is really not good, I had some work I needed to get done today. Like I said this is not the first time this has happened either. I have never seen this before, I started dabbling in 8.04 and started using Ubuntu full time in 9.10 and this is just perplexing. I have searched for about 2 hours now and I keep finding tons of threads with no solutions.

Ubuntu 11.10 amd64 (all up to date) AMD Phenom II x4 955 AMD Radeon HD 6850 (using proprietary drivers through jockey, on an older install I used 11.12 but I still had this issue, probably not related)

EDIT: OK, so I made some progress. I tried booting again, and im in Ubuntu now, but I don't think I have fully fixed the problem(seeing how I didn't do anything)

At grub I hit e and replaced silent splash with nomodeset this time the boot process continued past where it had stopped before. Below is what I got;

fsck from util-linux 2.19.1
/dev/sdb2: clean, 273336/12091392 files, 4821880/48339968 blocks
The disk drive for /media/sdd2 is not ready yet or not present.
Continue to wait, or Press S to skip mounting or M for manual recovery

I hit S and booted to my log-in screen. Now according to the disk utility "sdd" is my flash drive, but I tried booting without it several times before and it made no difference. Also "sdb2" is my Ubuntu partition, Ubuntu occupies an entire 200GB SATA "sdb1" is swap, and its 2GB.

So I'm in for now, but I know this issue will come back, it has every time before for the last two weeks.


OK, looks like I'm going to answer my own question. The problem was pySDM, I had 3 different NTFS disks set to auto-mount on boot and apparently Ubuntu didn't like it. However I had previously tried a few other methods to auto-mount the same disks and it all ended the same way. I never had a problem in any previous version of Ubuntu. But either way I just left well enough alone and I don't mount the disks on boot anymore and the problem has gone away completely, as did my issue with shutting down as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.