I have signed up for the Ubuntu one service today. I have been using Ubuntu lucid on my computer for a long time . I just find the Ubuntu one storage and sync service recently and I would like to set that for my backups.

I have been trying to fix the sync problems since morning. It is afternoon now. I tried to add computer on my account as needed. I had to install client tool first to make that work. Now I am not able to add any files to UbuntuOne sync.

When I try to add file/folder to sync on U1, it doesn't say anything. It doesn't start syncing file/folder too.

Here is the status of my u1sdtool. Whatever it is , I am checking whether it is syncing anything when I click on sync options from the folder right click menu choice.

sandip@living-room:~$ u1sdtool --status
    connection: With User With Network
    description: processing queues
    is_connected: True
    is_error: False
    is_online: True
    queues: IDLE

u1sdtool tells description: processing queues. I think everything is working on your machine and you just need to wait the process is completed.
Please consider that:

  1. the upload may take some time, especially if your add many/big files;
  2. If you signed for the basic U1 account, you should not synch more than the available space (5 GB).
  • I think so . It worked mysteriously after sometime. Now my problem is totally different. I would put that in different question. Thanks by the way. – Sandip Patel Dec 31 '11 at 16:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.