0

I installed the latest version of cmake (3.8.1) using step 2 of this link showing how to compile yourself in my home directory. I then went on to install ccmake using sudo apt-get install cmake-curses-gui. Running ccmake --version shows that the ccmake version installed is 3.2.2. When I check the cmake version using cmake --version it shows the version is in fact 3.8.1. But when I try to use ccmake (I'm using it to install VTK, so the command is ccmake ../vtk), the gui popup shows up with build variables but I can't edit/configure anything because it shows the error "CMake 3.3 or higher is required, you are running version 3.2.2"

Is there a way I can point the installed ccmake to the right cmake version?

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.