0

I'm running backup with simple rsync command:

sudo rsync -avr --delete --max-size=4G '/absolute-path/source' '/absolute-path/target'

The trouble is, sync always stop at certain point - one small txt file and it won't go on any further.

  • Source file-system: ntfs
  • Target file-system: vfat (external HDD)
  • Drive have enough space left

No log info. Adding -vvv didn't helped me to learn what happened. It just freezes, external drive still mounted and running.

0

I had a similar issue, though I don't know what exactly caused and solved it. The problem seems to be that the permissions on the backup drive were mucked up, so after deleting the entire directory where the file is in on the backup drive and trying again worked for me.

0

I have solved it different way - converted external drive to NTFS via windows tool convert.ext:

https://technet.microsoft.com/en-us/library/bb456984.aspx

No troubles after that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.