4

I recently upgraded from Ubuntu 15.10 to 16.04.2 LTS.

This is a sample image of file explorer before upgrade. As you can see there is an icon for recently used files in the sidebar.

File Explorer in Ubuntu 15.10

Now have a look at file explorer after upgrade. As you can see the option for recent files is gone.

File Explorer in Ubuntu 15.10

How can I enable this option in Ubuntu 16.04.02 LTS?


EDIT: @Ravexina. This is what I got after typing recent:/// in nautilus address bar. The recent folder is opening but it is not showing any of the recently opened files.

nautilus:///

  • I've got it in my 16.04... did you change anything? – Ravexina May 12 '17 at 19:21
  • @Ravexina I did not change anything. I simply used 'sudo do-release-upgrade' command to upgrade to the latest LTS version. – RD017 May 12 '17 at 19:24
  • Close nautilus, run: mv .config/nautilus/ .config/nautilus-bk, run nautilus see if anything changed. – Ravexina May 12 '17 at 19:25
  • It did not work. – RD017 May 12 '17 at 19:29
  • What is the output of lsattr .local/share/recently-used.xbel – Ravexina May 12 '17 at 19:32
5

Go to "System Settings" and choose "Security and Privacy" go to "files & applications" tab and turn "Record file and application usage" on.

enter image description here


As an alternative in nautilus (file manager), press Ctrl+L so you can enter "Addresss/Path", then type in: recent:/// and press enter. It should show the recent files.

Then press Ctrl+D to bookmark this into your nautilus sidebar.

enter image description here

| improve this answer | |
  • Can I move it above Home icon? – RD017 May 12 '17 at 19:49
  • See my update should work for you ... – Ravexina May 12 '17 at 19:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.