0

Till yesterday my network was working fine, but when today in the morning when i try to use the internet i am getting an error saying disconnected you are offline, i am aware that there are many similar posts about this i have tried so many tips like nothing is working please help, i am new to UBUNTU by the way... Thanks

Things i have tried are: Resetting my network manager Restarting my laptop installing r8168-dkms Deleting my network connection( when i restarted a new connection was automatically created named auto Ethernet with same settings as previos)

  • OK, can you try pinging your Router? Do you know how to find the IP of your router if not? I can show you how, if not. You can probably find it easily by searching for your router's name and "default gateway IP" – user687623 May 12 '17 at 17:11
  • I don't know if this is right but i typed this : ip route | grep default default via 192.168.43.1 dev wlp6s0 proto static metric 600 – Zayd Khan May 12 '17 at 17:14
  • May be a router issue. Have you tried connecting the computer to anything else (and also does the router work with anything else)? – Wilf May 12 '17 at 17:14
  • Do you know what all those terms do? I'm not sure about that. Like I said all you have to do is search your router up and ping it – user687623 May 12 '17 at 17:16
  • @Wilf I am sorry i dont have a router its a direct wired connection, sorry for my mistakes.. – Zayd Khan May 12 '17 at 17:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.