0

After shutdown the system restarts in 5 seconds

I tried a lot solutions for this problem: - Wake on LAN - it is down now

Settings for enp5s0:
Supported ports: [ TP MII ]
Supported link modes:   10baseT/Half 10baseT/Full 
                        100baseT/Half 100baseT/Full 
                        1000baseT/Half 1000baseT/Full 
Supported pause frame use: No
Supports auto-negotiation: Yes
Advertised link modes:  10baseT/Half 10baseT/Full 
                        100baseT/Half 100baseT/Full 
                        1000baseT/Half 1000baseT/Full 
Advertised pause frame use: Symmetric Receive-only
Advertised auto-negotiation: Yes
Speed: 10Mb/s
Duplex: Half
Port: MII
PHYAD: 0
Transceiver: internal
Auto-negotiation: on
Supports Wake-on: pumbg
Wake-on: d
Current message level: 0x00000033 (51)
               drv probe ifdown ifup

Also I disabled everything in wake up

cat /proc/acpi/wakeup
Device  S-state   Status   Sysfs node
LANC      S5    *disabled
EHC1      S0    *disabled  pci:0000:00:1d.0
EHC2      S0    *disabled  pci:0000:00:1a.0
XHC   S0    *disabled  pci:0000:00:14.0
PCIB      S5    *disabled
RP02      S4    *disabled
ECF0      S4    *disabled
RP03      S4    *disabled  pci:0000:00:1c.2
RP04      S5    *disabled  pci:0000:00:1c.3
WNIC      S5    *disabled  pci:0000:04:00.0
RP06      S5    *disabled  pci:0000:00:1c.5
NIC   S5    *disabled  pci:0000:05:00.0
RP07      S4    *disabled
RP08      S0    *disabled
HST1      S5    *disabled

But problem persists

Does anybody have a solution?

0

Check your BIOS settings. everytime I've had this issue it was because of bios settings. In fact a foolproof solution would be to use your BIOS's reset functionality.

Tell me if this worked, cheers!

  • Made it by "restore default" option in my bios - problem is not resolved – a.kozubenko May 12 '17 at 10:14
  • type sudo shudown into a terminal does it still reboot? – tatsu May 12 '17 at 10:18
  • sorry for long time away, yes I did it - the same result – a.kozubenko May 12 '17 at 11:47
  • How is that not a hardware issue then? how can software trigger the hardware to turn on by itself? check all bios options for anything unusual, if you could edit your post to accomodate pictures of all your BIOS menus, check for faulty hardware. The power button or reset button or something else could be faulty/stuck/experiencing static or short circuits. And most importanly power down the PSU or unplug the computer from the wall completely wait 20 seconds plug it back in and see if it turns on by itself. – tatsu May 12 '17 at 11:51
  • With hardware everything should be okay. There was a Windows two days ago and all were ok. link to photo of bios: goo.gl/photos/gQpDZjFm4QSeEznW8 – a.kozubenko May 12 '17 at 12:19
0

Problem is resolved In all questions (Wake on lan) I saw only with command

sudo ethtool -s eth0 wol d

But full instruction is here Disabling ‘Wake On LAN’ in Ubuntu

Now everething work correct

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.