4

I had connected my laptop to PC. After changing the default sound settings from HDMI back to inbuilt speakers, I can play videos on laptop properly. However, the videos on youtube play with no sound. Please help.

I have installed adobe flash plugins and codecs in ubuntu.

2

solved: https://ubuntuforums.org/showthread.php?t=2369453

(sound profiles - pulseaudio volume control) 'configuration' tab, turn profile hdmi 'off' built in audio: profile analog stereo output finally restart machine

0

Finding whats causing youtbe to remain silent is a bit tricky with all the new codecs. The best solution in firefox FF65 is to turnoff or disable adobe. Youtube doesn't use Adobe flash any more. it's published on their website. They use HTML5 as their default. Open Synapetic package manager and enable (mark) the following packages for install on mint19.1 to ensure videos will play in any format:

  1. Firefox web driver ~python.
  2. 'Firefoxdriver' ~metadata codec
  3. lib5 ~html5 java plugin for jplayer

disable: codecs for pepper & naci (mark for removal)

If your using chromium then you only need to enable "ffmpeg-extras' it should install by default.

If your still having trouble try downloading the video and playing it with VLC-player.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.