0

I have created a usb flash drive in Ubuntu 16.04 using Startup disk creator, unetbootin, dd and the restore disk image in Disks. I have used the ubuntu 17.04 image and the Kubuntu 17.04 image. The MD5 hashes are correct. And my PC just sits there and nothing happens. With different usb sticks.

If I use the Lubuntu 17.04 image then everything works normally. Same usb stick.

I have tried on a second PC - also does not even reach the POST.

How is this a duplicate question? I can make a bootable USB but it will not boot if I use a 64 bit image even though the PC currently uses 64bit Ubuntu?

All I want to do is install Ubuntu 17.04

  • 1
    Please tell us about your computer, at least: brand name, model, amount of RAM, graphics chip/card, wifi chip card. It makes it easier for us to help you. (Since the ultra lightweight Lubuntu works, I can guess that the other flavours of Ubuntu are too demanding for some of your hardware.) – sudodus May 10 '17 at 10:48
  • It is a dual core pentium. 4Gb Ram. Good enough for 16.04 LTS so should be good enough for 17.04? – HeyPaul May 10 '17 at 11:23
  • Do not have the bandwidth to do minimal - I already have the complete 17.04 image. Several of them. Maybe the only difference is 64bitUbuntu/Kubuntu vs 32 bit Lubuntu. Currently using 16.04 Ubuntu 64bit. – HeyPaul May 10 '17 at 11:27
  • 2
    OK - so now I have downloaded both a 32 bit and a 64 bit ubuntu gnome. The 32 bit works and the 64 bit doesn't. Why? I am currently using 64 bit - 4GB RAM. – HeyPaul May 11 '17 at 6:45
  • 1
    I didn't vote for the duplicate, but for a different reason - that the problem was already solved. I'll vote to reopen because it's not a duplicate, but you should clarify exactly what you are asking for help with now – Zanna May 12 '17 at 17:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.