0

Is there any way to disable the monitor going into sleep for Ubuntu Desktop/Server 16.04 LTS.

The internet is full of suggestions, i've tried them all but none work

Edit:

None of the solutions provided by the above link work for Ubuntu 16.04.

  • 2
    neither the gents nor the rest of us here know what you have tried, so unless you tell us we are sure to make the same suggestions... – Zanna May 10 '17 at 6:18
  • Is it the monitor itself that is going to sleep, or the computer? I have seen a few monitors that have a sleep function. – Charles Green May 11 '17 at 3:01
  • Ok but your question is still lacking detail - you still have not said what you tried and how it failed. What about the hardware - how is the monitor connected? Etc – Zanna May 11 '17 at 3:50
1

Depends. Sometimes this is built into the hardware. Well, maybe firmware if you want to get picky. I've never heard of a desktop being that way, but it is not uncommon with laptops. You might find some setting in your bios settings or whatever they call the equivalent on some newer systems. But it isn't always optional. That is usually available by pressing some specified key, Esc and F2 are popular, during boot. Usually there is a message telling you what key you have to press. There is also software control if the machine allows it to work. I don't know where they keep that on the full blown flagship Xenial, because I use a ultralight Xenial built from the mini.iso with just Openbox. They might be in something like "power settings". Usually you can also set that sort of thing from the controls for your screensaver. Details will vary depending on what you use, if any. But none of that will work if the hardware won't allow it.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.