0

I have a Notebook with Lubuntu 16.04 running on it. Today I was trying to install android on an sd card using the OSMC installer. The install program did crash all the time (I've tried 3 times). The only way to close the installer was to log out and back in, which I did. But the 3rd time I tried it, the installer crashed again, and I did log out again planning to look for another solution after I did login again.

But that moment never came. I got stuck on the login screen. Every time I try to login I got thrown back to the login screen. I've tried to use a wrong password on purpose to see if it's me by using the wrong login details, but then I get a warning that I've used the wrong details. So I'm sure I use the right ones.

I've found on this (closed) thread a way to login the terminal way and to install pastebinit by running sudo apt-get install pastebinit This should solve the problem. But when I try that, I get this message: E: You don't have enough free space in /var/cache/apt/archives/.

So I went searching online how to clean /var/cache/apt/archives/. I've found in this thread that I should use the sudo apt-get clean command and/or sudo apt-get autoclean to clean this folder. But this doesn't give me any result.

So I'm still stuck in the login screen. Does anybody know where I should start to fix this problem?

0

Thanks to dillthedog on the OSMC forums, I got it solved!

Press CTRL+ALT+F1 to get the terminal screen

Enter this to see the files in your home folder:

cd
du -s *

Look for files that are real big (in my case the android installer for my vero2 device) and type

rm filename.extension

It's done in a blink of an eye, but try to reboot and the problem is solved!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.