1

This morning, my Ubuntu 16.04 is behaving strangely.

My mouse movements sometimes show a little lag, the applications too are a little slower when I open them. Even when I type, sometimes there is a little lag before the letters appear. Everything is slow basically. I haven't changed anything as far as I know. Could this be an update that my computer doesn't like?

I've rebooted the machine, but I'm not sure where else to start to figure it out. Any suggestions most welcome.


Update:

It seems that the problem only occurs when my laptop is connected to the power adapter - the original HP one.

Is also seems too coincidental that I have recently been using a new non-HP power adaptor with the laptop when I use it at home. I think this is the problem.

  • 1
    I would start typing top and checking if any process as unusual activity. – Katu May 8 '17 at 14:42
  • There doesn't seem to be. Firefox is at the top, using about 5%. – user1551817 May 8 '17 at 14:48
1

Have you activated a feature in the bios that would affect your CPU, like power saving, hyper threading?

Check if it works better when plugged in. (If you are using a laptop).

Kind regards

| improve this answer | |
  • I haven't changed anything in the bios and it was running fine yesterday. Also, it has been plugged in the whole time - actually, when I unplug the power cord, things seem to run as normal! Is this possible? – user1551817 May 8 '17 at 15:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.