0

Openstack Base bundle Lab:

All virtual environment has been realised using Ubuntu 16.04.2 LTS and so composed:

  • 1 VM for Ubuntu MAAS (memory: 8GB, CPU: 1, HDD: 500GB)upgraded with ppa stable;
  • 1 VM for Ubuntu JUJU (memory: 8GB, CPU: 1, HDD: 500GB)upgraded with ppa stable;
  • 4 VM for Ubuntu OPENSTACK (memory: 12GB, CPU: 2, HDD: 500GBx2);

At the end of the deploy of Openstack Base bundle via JUJU gui, I've received the following issue on Ceph-Mon and Nova-Cloud-Controller

enter image description here

here is Nova Cloud Controller

enter image description here

here is Ceph Mon

enter image description here enter image description here

its own juju status is reported here. I've tried to open the openstack-dashboard obtaining that

enter image description here

Any solution for Nova-Cloud-Controller and Ceph-Mon? thanks

4
  • You need to wait for all charms to be in 'ready' state. Meanwhile you can check what is happening in nova-cloud-controller/ceph-mon by inspecting the respective juju logs. – Junaid May 23 '17 at 4:54
  • 1
    juju debug-log --include unit-nova-cloud-controller-0 – Junaid May 23 '17 at 4:55
  • the issue was not on bundle but on the configuration of network on VMware ESX in physical host. thanks for support – Riccardo Magrini May 23 '17 at 9:42
  • Good to hear you were able to solve the issue – Junaid May 23 '17 at 9:58
1

I've resolved that issue. it was an error on the configuration of the port channel on VMware ESX between the physical Host and the switch of core layer.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.