1

Running the following command (daemon mode) seems to work for a while and then again touchpad gets enabled while typing and gives me annoying jumping cursors which is absolutely irritating while writing code.

syndaemon -d -i 0.25 -K -R -t

I added the command in startup application also but as soon as i reboot it's just not there!!

(I am using ubuntu 16.04 on Dell latitude 3470,i5)

While checking for running processes I can see that syndaemon is running though. Any idea on how to disable touchpad while typing.. or is this whole different kind of issue? Are there any other alternatives?

 ps -ef | grep syndaemon
tech      1773  1715  0 10:39 ?        00:00:00 syndaemon -i 1.0 -t -K -R
tech      2900  1485  0 10:42 ?        00:00:00 syndaemon -d -i 0.25 -K -R -t
tech      7199  1485  0 11:03 ?        00:00:00 syndaemon -d -i 0.25 -K -R -t
tech     10220  1485  0 12:32 ?        00:00:00 syndaemon -d -i 0.25 -K -R -t
tech     12026 10209  0 13:14 pts/13   00:00:00 grep --color=auto syndaemon

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.