1

i'm not able to watch some streaming channels anymore.

Here's the link

I only get this message: Cannot load M3U8: No levels to play, both on Chrome (54.0.2840.100 64-bit) and Firefox (53.0 64-bit), everything seems to be up to date, i'm running Ubuntu 16.04.

Everything was working fine until some month ago, then i started watching that channel through another link and it worked. Now it doesn't anymore, same M3U8 error message.

Recently i installed an old WinXP image using virtualbox, i tried using IE8 to watch the channel and it works!

Of curse i'd like to avoid running winXP to play a streaming channel, how to make it work under ubuntu?

Thanx!

  • Try visiting flashtester.org and javatester.org and report results? – Zeiss Ikon May 4 '17 at 16:24
  • @ZeissIkon flash version 25,0,0,148 for both browsers, java seems not running due to security issues... how do i activate java? – j.c May 4 '17 at 16:45
  • I haven't found a way to get java to work on javatester.org since the upgrade to Java 8 -- but understood Firefox no longer allows Flash at all. That blows my answer... – Zeiss Ikon May 4 '17 at 16:49
  • @ZeissIkon may this help? Anyway, i installed openjdk, not oracle java... :( – j.c May 4 '17 at 17:00
  • My Java works fine elsewhere, just not on the javatester page. Openjdk should (if you're able to get it to work on that page) report appropriate version information at the javatester page. – Zeiss Ikon May 4 '17 at 17:16
1

I'd suggest trying another browser.

I get full Flash and Java functionality in SeaMonkey (Firefox engine, skinned to look and act like the old Netscape Navigator Suite, including integrated e-mail and IRC chat clients as well as HTML editor), using update-sun-jre and pepperflashplugin (the latter uses the Chrome Pepper Flash plugin wrapped to match the API the Firefox core expects). Both plugins are as up to date as they can be, and update automatically through the standard Ubuntu software update process (though at least one requires enabling an additional repository -- which itself is considered a security risk).

Unfortunately, if you're an "open software" purist, both of these plugins use proprietary code -- but they're what works, at least for me.

| improve this answer | |
  • Yes, it works! I also tried Qupzilla, it works too. Thanx! – j.c May 4 '17 at 19:34
0

I Faced this problem as well with IE & chrome browser. Just delete or disable apps like Add blocker or what you have installed to your browser to block advertisement.

Problem solved.

For Chrome = Click at right side corner : then click on more tools then extensions. Now you can able to see the list of app, Just delete or disable Add blocker or whatever you have installed to your browser to block advertisement. Thanks enter image description here

enter image description here

| improve this answer | |
  • 1
    Thank you for your answer but I suspect your answer is based on windows, not Ubuntu. You should at least mention it explicitly, something like 'On my windows xyz machine, I solved the problem like this. I am (or I am not) sure this works on Ubuntu'. – Marc Vanhoomissen Jun 23 '17 at 11:31
  • Please edit your answer as @Marc suggested. – user595510 Jun 23 '17 at 11:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.