4

Some Ubuntu stock keyboard shortcuts are interfering with IntelliJ applications (PhpStorm in my case). I disabled the logout keymap by launching Settings > Keyboard > Shortcut, selecting the logout keymap and pressing "backspace". Still, when I press ctrl+alt+l the screen locks.

Is there a file where these keymaps are stored that I can examine?

  • try again and just press the - button. if doesnt work restart the computer. – Nadav Tasher May 4 '17 at 13:20
  • I see the same with 16.04. On my desktop which currently runs 17.10 I managed to disabled it - I guess around 17.04. – Thorbjørn Ravn Andersen Feb 12 '18 at 12:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.