0

This question already has an answer here:

I have been trying to add my Google account under Online Account section, but, for some reason, the authentication windows go blank during the final step after I enter email address and password.

Here is the screenshot -> Screenshot

I was able to add the same account through my laptop; this issue exists only on my PC.

I tried restarting the PC, switching to a different Internet connection, upgrading available packages, checked logs for any clues but could not find anything.

I hope that someone here will point me in the right direction.

Update: I am using Google Suite if this is relevant to the issue.

I downloaded the fresh copy of iso and did new install twice but I keep having the same issue. (07/05/2017)

marked as duplicate by George Udosen, Eric Carvalho, Ravexina, user364819, Anwar May 9 '17 at 8:10

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • This happens often. Usually it is enough to press F5 at that point, or to go back and try again. – Jos May 4 '17 at 12:20
  • @Jos I have been trying for the past 3 days. Pressing F5 does nothing but I have tried Right Click and Reload. – Kevin S May 4 '17 at 12:22
  • @jos, google has a new method for apps to communicate and you have to set up your phone to get it to work. Let OP see the dup I added – George Udosen May 4 '17 at 12:23
  • @George I am facing a completely different issue. I cannot add Google account to online account. – Kevin S May 4 '17 at 12:25
  • Its the same please see the end of my post and from your image. I had this issue and I solved it by using my phone – George Udosen May 4 '17 at 12:27
1

Looks like it's an ongoing bug for 16.04 Gnome, see here

Please visit the bug linked, indicate that it affects you too, and subscribe so that you can be notified when the bug is squashed.

Not the answer you're looking for? Browse other questions tagged or ask your own question.