2

When I run: sudo apt-get install aircrack-ng

It gives me:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 fern-wifi-cracker : Depends: macchanger but it is not going to be installed
                     Depends: subversion but it is not going to be installed
                     Depends: python-qt4 (>= 4.0) but it is not going to be installed
                     Depends: python-scapy (>= 2.0) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
  • What is your Ubuntu version, what PPA's you have? – Ravexina May 4 '17 at 7:22
  • 1
    Did you try to update the repository and clean the cache or use the -f (force) option of the apt command? You can also try this: apt-get install --fix-missing – ampika May 4 '17 at 7:36
  • my version of Ubuntu is 16.4 lts – Aamir Khan May 6 '17 at 7:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.