3

The Rhythmbox plays radio hbr1.com for exact 4 minutes and stops and it says

server does not support seeking.

and then again when I click on button 'play' it starts again normal. I don't think that this is problem of network cause i got Jio network with 4G Internet which is pretty fast in my country. enter image description here

NEW INFO

I had installed clean Ubuntu mate nearly 1-2 month ago.but since last 3 days i am encountering this problem again.

  • I believe this is a bug in gstreamer which is the core component of Rhythmbox that does the streaming. Gstreamer expects a "content length" header, but the station doesn't provide one. After the first buffer of radio data is played, Rhythmbox thinks the stream has finished. I couldn't actually find an open bug that matches this behaviour but it certainly sounds like one. – Jos May 3 '17 at 8:13
  • so is there any way to fix this bug?? – voldemort May 3 '17 at 9:19
  • You may be able to report this at bugzilla.gnome.org (if it is a duplicate they will tell you). In the meantime you could switch to gradio which is a nice radio app that keeps going on after 4 minutes (I tried). – Jos May 3 '17 at 9:25
  • please could you tell me that how can i report the bug in answer. – voldemort May 3 '17 at 9:29
  • i am new to ubuntu – voldemort May 3 '17 at 9:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.