3

I found similar topics here of how to use the package repository from older ubuntu releases but as an beginner, I don´t know what´s the safe thing to do here:

I upgraded ubuntu from 16.10 to 17.04 without too much thinking because I did not suspect that this would brake existing software.

Now I found out that obviously there were packages removes that I need, especially "vim-nox-py2". Now i cannot find this package for zesty. How to i get back to a working system, that needs that package? How do i add the proper source from 16.10 to my sources list?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.