0

I have two computers, both with clean installs of 64-bit Ubuntu 16.04 and all updates. both have Firefox 53. Netflix runs fine on one but on the other, I get a F7701-1003 error and no video. I have tried disabling add-ons in Firefox. No joy. I'm an experienced PC user, but relatively new to Ubuntu. Any help appreciated. I hope Sling TV writes an Ubuntu compatible app, too.

3

Check the DRM setting in the Firefox preferences.

enter image description here

Clear these caches in the Firefox preferences.

enter image description here

1

This solution worked for me on Xenial (as posted here on bugzilla.mozilla.org ):

"...the problem is that with the latest update the setting media.eme.enabled reverted to "false". Firefox 55 also shows this as a default setting on my desktop PC, meaning that if this isn't just that way on my PC anyone who would want to use it would need to dig into about:config first. Is this intentional?

Anyway, changing that setting to "true" makes it work again."

0

I find Netflix on Firefox dicy because of the user agent string -- claims that is doesn't matter anymore are false (for me at least). The default does not work. An earlier one I set up stopped working after a few weeks. The latest one which works is:

Linux / Chrome 53: Mozilla/5.0 (X11; Ubuntu; Linux x86_64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/53.0.2785.34 Safari/537.36  

Get the User Agent Switcher plugin, and add a user agent string called "Netflix watcher" with the above definition. Set it from the Tools menu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.