-2

I've been looking for icon themes, and I added the PPA: "sudo add-apt-repository ppa:upubuntu-com/icons," however, when I go to install an icon theme I want, (sudo apt-get install matrilineare-icon-theme) it simply says it wasn't found: (I've added this PPA three times)

E: Unable to locate package matrilineare-icon-theme

I am running Ubuntu 17.04, freshly installed. Any help would be greatly appreciated. (I have also checked the package list online for this PPA on launchpad and all the packages I'm trying to install are there.)

  • 1
    Did you 'sudo apt update'? Give me an output. – Peter Lac Apr 30 '17 at 18:20
  • @Peter - Yes, many, many times. I don't think there was a "404 Not Found error, except for some old 2011 ppa's i was planning to remove: – SteamPlayer Apr 30 '17 at 18:22
  • My guess it the ppa does not support 17.04 – Panther Apr 30 '17 at 18:23
  • Hmm, I think the whole output is too long, but does this have to do with anything?: "W: The repository 'ppa.launchpad.net/upubuntu-com/icons/ubuntu zesty Release' does not have a Release file. N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use. " – SteamPlayer Apr 30 '17 at 18:23
  • That was my conclusion as well, though I find it inefficient to install a whole other distro just to use an icon pack. – SteamPlayer Apr 30 '17 at 18:24
1

ppa:upubuntu-com/icons is out-of-date. The only currently supported Ubuntu release in that PPA is Ubuntu 14.04. You can find other icon themes at gnome-look.org Icon Themes.

  • Ahh, alright. Though I have seen quite a few new icon packs in there, I guess this is the case. Guess I won't be able to find a good icon pack, after all! – SteamPlayer Apr 30 '17 at 18:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.