7

Yesterday I upgraded for Ubuntu 16.10 to 17.04 and pulseaudio-equalizer is no longer working. This is similar to the question asked here:

Pulse audio equaliser that has presets?

The solution for that question, to use qpaeq, is not a good one for me because I use bluetooth speakers and qpaeq only seems to work on the internal speakers or the headphone jack (not bluetooth speakers)

I have completely removed and re-installed pulseaudio and pulseaudio-equalizer, but the equalizer isn't available in the launcher and I get "command not found" when I try to run it from the terminal.

I'm looking for a solution to use an equalizer with my bluetooth speakers. Either by getting pulseaudio-equalizer to work as it did in 16.10 or to get qpaeq to work with the bluetooth speakers.

I'm a bit of a novice with Ubuntu/Linux so any input is welcome.

Thanks.

  • same boat here -- and I'm pretty handy with apt-get – Carl Witthoft May 14 '17 at 14:36
  • Tried in Ubuntu 17.04. Works like charm! – aghost Jun 7 '17 at 18:20
1

The OP posted the following as an edit to their question. I am reproducing it as an answer.


I was able to fix my issue by force installing the version of pulseaudio-equalizer in the webupd8 ppa. Here's what I did:

1 - Install webupd8 ppa

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update

2 - Using Synaptic Package Manager I searched for and selected "pulseaudio-equalizer". From the "Package" menu I chose "Force Version" then I selected 2.7.0.2-5~webupd8~xenial0 . This also installs a bunch of dependencies.

Now it works just as before. I guess this is technically a "downgrade" but I'll gladly take a functional downgrade over a non-functioning upgrade.

0

Could give a try to following solution

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.