8

After updating my personal Gmail account password, I am unable to reconnect my Thunderbird to my Gmail account. I get to the Google login page, but when I click 'Next' nothing happens.

I have uninstalled, purged and ran it after a fresh install from a download through the shell, but I get the same issue. Not sure if this is a bug or something else. I ran it from command line; turned off the firewall; and checked dmesg, but none yielded any useful information.

Update: I figured that since I was able to set up Thunderbird once on Ubuntu 16.1, then a fresh install--without running apt-get update and upgrade--should do it. But to no avail.

I also tried setting up a new Gmail account, again no avail. This is frustrating. I really like using Thunderbird to manage my Gmail.

Update2: I have another computer with Linux Mint, it has the exact same issue. Is this something wrong with Gmail? Does it have to do with permissions?

Here's the screen where I get stuck:

Google sign in for Thunderbird

5

4 Answers 4

1

I had asked the same question today and got this answer:

https://askubuntu.com/a/910630/621017

It worked for me, but I had to reboot after uninstalling and only then reinstalled TB.

1
  • what versions work or don't? (assuming it's a version number thing.)
    – Thufir
    Commented Oct 21, 2017 at 8:55
1

Alternate Workaround:

If anyone needs a workaround for any reason as I did, here is one option to consider to get your gmail working in Thunderbird without the patch or beta release.

First in your gmail account you will need to have “Allow less secure apps” turned on. You can always turn this back off when you have OAuth working again. Google tool screenshot

Next, In Thunderbird > account settings > server settings > Change the Authentication method from “OAuth” to “Normal Password”. Auth setting screenshot

Last change the SMTP server settings to normal as well (to be able to send out email).

This got me back into my email when I can’t get the latest patch for Thunderbird easily.

1
  • This did the trick (after allowing it in Google): "Change the Authentication method from “OAuth” to “Normal Password". NOTE: If you're adding a new Gmail account, you have to click "Manual Config" to be able to access this setting.
    – SRDC
    Commented Jun 6, 2017 at 3:25
0

I had this same problem just now. I uninstalled the plugin and reinstalled it, and then the sign-in screen worked normally.

2
-3

You can use VPN to change your IP address to a country (e.g. Hongkong) where the default login page is still the old one.

6
  • Either Google updated the login page or my VPN is lying about routing me through Hong Kong. Either way, this didn't work for me sadly. Commented Apr 30, 2017 at 14:36
  • 1
    Welcome to Ask Ubuntu! I recommend to edit this answer to expand it with specific details about how to do this. (See also How do I write a good answer? for general advice about what sorts of answers are considered most valuable on AskUbuntu.) Commented Apr 30, 2017 at 18:48
  • @UnqtiousDude Have you cleared your cookies
    – Taptic
    Commented May 1, 2017 at 3:50
  • @Taptic How do you clear the cookies in Thunderbird? Delete the .thunderbird folder? Commented May 1, 2017 at 13:00
  • Preferences, Privacy, Show Cookies, select the cookie for Google, Remove Selected
    – Taptic
    Commented May 2, 2017 at 18:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .