0

Hello!

I try to share HOME folders between to PC with Ubuntu 16 via WIFI connetction.

I have followed this How to share files through the local network?. Now I see shared folders on each PC, but I can't access them. when I click on shared forlders on same PC or another PC, access popup appear and ask me Username, Domain (WORKGROUP as default) and Password.

I enter current user and password to access shared folder on same PC and username and password registered on another PC for shared folder on another PC. After press 'Connect' button this popup reset to default values without any errors/warnings. After press 'Cancel' it appear again and only after again 'Cancel' it dissapearing.

The only thing that is working is

ssh remote_pc_user@192.168.0.xxx

May be I have missing something in my settings for connect to shared folders in Files?

Thank you.

0

Check out SAMBA,

Complete tutorial here

Samba Share Ubuntu

| improve this answer | |
-1

By default Home Folder has only access to local particular user and other user don't have access to it at all. You can verify this statement by running ls -lgH in root folder. It is not recommended to share Home folder directly but if you still want to do it anyway. Changing it's permission through chmod might help.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.